Support-Forum

Der Train Simulator zickt mal wieder rum und bereitet Probleme? Hier kann Euch geholfen werden.

Threads

Topic Replies Likes Views Last Reply

Announcement Kommerzielle Anbieter im Forum

  • Steve
  • Berliner079
19 +10 64,862

Berliner079

TempDump beim Start

24 362

Oli

Probleme mit Zugkreuzungen.

5 526

TrainFW

Dresden - Schona missing textures

6 444

ghostrider93

MF BR 145 "DB Logo" in einem Repaint entfernen

6 436

zero909

Doppelte Anzeigen der Fahrzeuge im QD / Zugverband erstellen

11 545

Gainmaster

Some ki trains in Quick Drive have turned into ghost trains.

0 143

RLB Oberleitung kann nicht richtig verbaut werden

2 323

TrainsimTV

Keine Marker im Editor sichtbar

3 172

Amisia

RSSLO Vectron Advanced fährt ohne Motorsound

3 397

pickup4077

Schiff wird nicht angezeigt, und lässt sich nicht platzieren.

  • crisjenn
  • StS
31 1,359

StS

Probleme mit den Türen

3 339

Nordlicht70

Allgäubahn teilweise fehlende Gleise. Gibts ein fix?

9 964

Kim_olesen1

Signalprobleme auf Münster Bremen

  • Trainsa
  • AvD
19 1,944

AvD

DTG routes gone from the assets folder.

3 316

Kim_olesen1

Keine Autos auf DDM Wagen

10 588

faber2311

Köln Airport Link - Alle Gleise fehlen!

5 357

ImRevox

BR 442 Moseltalbahn 2-Teiler möglich ?

12 788

Torsten Figura

Probleme mit der Streckendatenbank

  • Razo
  • Razo
16 1,064

Razo

Loktausch?

2 210

Panzermann4

vR IC-Stw auf Dieselstrecke

  • sDriver
  • GAST
1 580

GAST

  • Users Online 14

    6 Members (2 invisible) and 8 Guests

    Legend:

    • Administrators
    • Moderators
    • Bereichsmoderatoren
    • News-Authors
    • Payware-Developer
    • Facebook-Redakteure
  • Statistics

    5,869 Threads - 64,834 Posts (14.93 Posts per Day)